Schnee (schnee) wrote,
Schnee
schnee

Avatar issues

I recently broke out the ol' pony boots (and mittens, and rubber suit, and gas mask...) again on SL, but I was having some issues with the boots — my (avatar) feet didn't get hidden, and ended up poking through the boots in weird ways:


(Click for larger — 1920x1033 PNG, 1619 KiB)

(Sorry for the comparatively dark screenshot, this is with the region's/parcel's Windlight settings applied.)

I was the only one who could see this, but it bugged me. My shape was fine, and I was wearing all the right things; cache issues were quickly ruled out, and the problem persisted across viewer restarts, so I don't really have any idea what could be causing it. Might've tried an alternate viewer, perhaps, to see if it was a server- or client-side issue, but I don't have one installed.

Of course my boots are fairly old, and MD offers updates for their products, so we went to their main store for that. The store took some time to find itself, as all my landmarks were old and obsolete, and finding the update section IN the store also took a while (hint: it's in the NE corner), and then it turned out the updaters didn't even work. Perhaps my boots are just too old.

At this point I was really frustrated, but the next day I decided to attack the problem from a different angle, by using a suitable alpha texture that would simply hide my feet. I quickly found a pack of free ones on the SL Marketplace, and lo and behold, it worked.


(Click for larger — 1920x1033 PNG, 2095 KiB)

I still wish I had an idea what the problem was, but hey, sometimes a bit of virtual duct tape is good enough.

Tags: second life
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments